Versatzdruck

Manchmal druckt der Geeetech A10 komisch. Ab einer gewissen Höhe versetzt er den Ausdruck.  Gedruckt habe ich ein VOS, eines der Transportschiffe. Sogar die Marlin 1.1.9 selber habe ich noch angepasst bzw. auf den letzten Stand gebracht. Ab ca. Layer 100, ca. 12-15mm Höhe, wird versetzt gedruckt. Am GCODE kann ich auch nichts erkennen.  Bisschen Spooky das, denn es ist nicht generell so! Andere  Dinge druckt er ohne Probleme.  Oder Cura hat da ein Problem beim Schneiden.

Deutlich sieht man am Modell oben ca. 5mm unter der Oberkante den Versatz. Immer an der gleichen Stelle???  Vielleicht sollte ich das Modell auf dem Heizbett drehen und diagonal drucken?

Update:¬†Ich lasse jetzt mal den Anycubic i3Mega ¬†das Modell drucken mit identischem GCODE.Tja, was soll ich sagen, mit dem Anycubic i3Mega gedruckt sieht es gut aus. ¬†Damit ist klar, es liegt am Drucker oder der Firmware. ¬†Jetzt geht das Suchen los….wird nicht so einfach werden.

Problem ist, bei einem anderen Modell druckt es sauber ohne Versatz, das mittlere Modell, ein Vogelf√ľtterer, h√§tte auch den Versatz haben m√ľssen, es wurde auf dem selben Drucker gedruckt und hat weder einen Versatz noch sonst welche „Probleme“.

Na das kann jetzt lustig werden ¬†;-D ¬†Wenn es ein 4988 Steppertreiber w√§re, dann m√ľsste der Druck per Zufall anders sein und nicht wiederholend nach 15mm Druckh√∂he. ¬†Ich tippe da mehr auf die Marlin 1.1.9 Firmware¬†die Fehler haben k√∂nnte. Sonst w√ľsste ich erstmal nicht weiter wo ich suchen sollte….

Druckmodel:   CFDMP_vos.gcode

 

Update:  Was ich schon sagen kann ist, die Druckgeschwindigkeit ist bei mir zu hoch gewesen. Der Y-Schritttreiber hat Schrittverlust. Wenn ich von 100% Geschwindigkeit auf 80% absenke, läuft es erstmal sauber.

 

Schreibe einen Kommentar